logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

cobian
#1 Posted : Sunday, October 9, 2011 11:02:57 PM(UTC)
cobian

Rank: Administration

Groups: Administrators
Joined: 10/9/2011(UTC)
Posts: 1,679
Man
Sweden
Location: Umeå, Sweden

Was thanked: 104 time(s) in 82 post(s)
These Tools/Options/Mail settings should configure sending mail using Google's Gmail SMTP mail service:

*SMTP sender name=Cobian Backup 10
SMTP sender address=your_address@gmail.com
SMTP server=smtp.gmail.com
SMTP port=465
*SMTP subject=%TASKNAME log %FORMATDATETIME="yyyy-mm-dd hh:nn AM/PM"
SMTP recipients=your_address@gmail.com
*SMTP unicode headers=true
*SMTP unicode body=true
SMTP logon=true
SMTP user name=your_address@gmail.com
SMTP password=your_password
SMTP pipeline=false
SMTP use Ehlo=true
SMTP Helo name=
SMTP proxy=no proxy
SMTP SSL: Implicit, TLSv1, Auto, Clear, Unassigned, 0, deselect the remaining options

*These settings are not critical.

Port 587 AND SSL Explicit should also work.

Also configure Tools/Options/Log/Mailing options.

Glenn
 2 users thanked cobian for this useful post.
beaver_rrr on 10/17/2011(UTC), webmanoffesto on 2/14/2013(UTC)
Sponsor
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2017, Yet Another Forum.NET
This page was generated in 0.050 seconds.