Incremental and differential not working properly

Questions about Cobian Backup 11 (Gravity)
Post Reply
Samme
Posts: 1
Joined: 19 Dec 2020, 03:08

Incremental and differential not working properly

Post by Samme »

Hi

I have tried setting up some tasks with both incremental and differential backups every night but the whole process takes longer than it should because it is recopying some unchanged files. Is there a setting I may have missed or something with the files it's recopying?

Thank you
Tatone69
Posts: 10
Joined: 03 Dec 2020, 19:28

Re: Incremental and differential not working properly

Post by Tatone69 »

Regards, do you use Windows?
You can check this in the incremental and differential copied folders:
01 - Select the folder;
02 - Right mouse button click on Properties;
03 - In General, click on Advanced ...;
04 - In the opened window called Advanced attributes, check if the File is ready for archiving is checked.

In both folders, thank you.
backitup
Posts: 2
Joined: 23 Dec 2020, 10:06

Re: Incremental and differential not working properly

Post by backitup »

I have the same problem.
I have a 'Differential' backup task. I notice that after a file is copied to my external backup drive, the option 'File is ready for archiving' is NOT cleared on the original location. But it is set to do so ('Clear archive attribute') in 'Advanced' option of the backup task.
It is my understanding that if the option 'File is ready for archiving' is NOT cleared, it will be copied again (without need) on the next run. Is that correct?
User avatar
cobian
Site Admin
Posts: 72
Joined: 31 Oct 2020, 01:25
Location: Sweden
Contact:

Re: Incremental and differential not working properly

Post by cobian »

A differential backup will NEVER clear the archive attribute . An incremental will.
--
Luis Cobian
Cobian Backup's creator
Post Reply