Service is installed and running

Questions about Cobian Backup 11 (Gravity)
Post Reply
Hourlind
Posts: 1
Joined: 18 Jun 2024, 04:13

Service is installed and running

Post by Hourlind »

Can someone assist me with the following error?

ERR 2020-11-17 23:59 Couldn't contact the Volume Shadow Copy requester. Please check that the service is installed and running.
2020-11-17 23:59 Warning: The .NET 3.5 framework doesn't seem to be installed on your computer. This platform is needed to execute the Volume Shadow Copy requester.
User avatar
cobian
Site Admin
Posts: 4809
Joined: 31 Oct 2020, 01:25
Location: Sweden
Contact:

Re: Service is installed and running

Post by cobian »

The error is saying it all: install .NET 3.5 in order to solve this problem.
--
Luis Cobian
Cobian Backup's creator
Post Reply