Cobian Backup 11 not backing up open files

Questions about Cobian Backup 11 (Gravity)
Post Reply
CraigD
Posts: 10
Joined: 11 Oct 2021, 17:38

Cobian Backup 11 not backing up open files

Post by CraigD »

I am testing the Backup 11 (Gravity) program for use backing up server-based files on an hourly basis. I have observed that if I have a particular file open it will not be backed up. What can I do to troubleshoot or resolve this?

Clarificaiton: I am running Cobian Backup on ServerA, backing up files that are located on ServerB.

The "Use Volume Shadow Copy" box is checked in my job.
User avatar
cobian
Site Admin
Posts: 525
Joined: 31 Oct 2020, 01:25
Location: Sweden
Contact:

Re: Cobian Backup 11 not backing up open files

Post by cobian »

Perhaps you are using monolithic compression?
--
Luis Cobian
Cobian Backup's creator
CraigD
Posts: 10
Joined: 11 Oct 2021, 17:38

Re: Cobian Backup 11 not backing up open files

Post by CraigD »

cobian wrote: 11 Oct 2021, 18:17 Perhaps you are using monolithic compression?
Not knowingly. On the job's Archive tab the Compression Type is "No compression".

Another interesting item: Something seems to have gone wrong with the VSS requester installation. The installer told me to check the installation log but I don't know where that is and can't find it. The logs folder only contains the job log. That job log contains this line:

ERR 2021-10-12 09:32 Couldn't contact the Volume Shadow Copy requester. Please check that the service is installed and running.


I tried starting the Cobian Backup 11 Volume Shadow Copy Requester service but it won't start. Any ideas how to get this repaired?

The server is Windows Server 2016. I am also taking a look at the Reflector product.
Last edited by CraigD on 12 Oct 2021, 16:41, edited 2 times in total.
CraigD
Posts: 10
Joined: 11 Oct 2021, 17:38

Re: Cobian Backup 11 not backing up open files

Post by CraigD »

I just re-installed the application. Here is the info from the installation wizard:

Installing the Volume Shadow Copy requester. Wait...
ERR An error occurred while installing the Volume Shadow Copy requester: The specified service has been marked for deletion
Giving the user "firm\svc-backup" the privilege to log in as a service
The user "firm\svc-backup" has now the privilege to log in as a service
Installing the main service...
The main service was successfully installed
Starting the main service...
The main service has been successfully started
Starting the user interface...
ERR Errors found: 1. Please consult the installation log!


Well shoot. This is on a production file server. I can't restart it until the weekend. If that's the current holdup when I'm stuck.
User avatar
cobian
Site Admin
Posts: 525
Joined: 31 Oct 2020, 01:25
Location: Sweden
Contact:

Re: Cobian Backup 11 not backing up open files

Post by cobian »

It seems like the VSC couldn't be installed/reinstalled for some reason. Try forcing a new installation/restarting it by using the service control.
--
Luis Cobian
Cobian Backup's creator
Post Reply