Problema continuo con Shadow Copy

Questions about Cobian Backup 11 (Gravity)
tetsu
Posts: 20
Joined: 07 Oct 2021, 17:16

Problema continuo con Shadow Copy

Post by tetsu »

Buen día.
En varios equipos estoy teniendo varios problemas continuos con el Shado Copy, ya he reinstalado el Framework 3.5 y vuelvo a reinstalar el Cobian Backup 11.
Pero en muchos estoy teniendo problemas constantes de que el "No se pudo contactar el solicitador de Volume Shadow Copy" y ya no encuentro qué puedo hacer.

Aquí dejo un log de una tarea que ejecuté en un equipo con problemas recurrentes:
2021-10-07 16:20 La tarea está ahora siendo ejecutada por el usuario ".\vchavarin"
2021-10-07 16:20 Iniciando la imagen de Volume Shadow Copy para las unidades: C:\
ERR 2021-10-07 16:20 No se pudo contactar el solicitador de Volume Shadow Copy. Compruebe que el servicio está instalado
2021-10-07 16:20 Respaldando la carpeta "C:\DIBUJOS"
2021-10-07 16:24 Respaldando la carpeta "C:\Users\vchavarin\Downloads"
2021-10-07 16:24 Respaldando la carpeta "C:\Users\vchavarin\Documents"
ERR 2021-10-07 16:24 No se pudo copiar el fichero "C:\Users\vchavarin\Documents\Archivos de Outlook\vchavarin 2014.pst": El proceso no tiene acceso al archivo porque está siendo utilizado por otro proceso
ERR 2021-10-07 16:24 No se pudo copiar el fichero "C:\Users\vchavarin\Documents\Archivos de Outlook\vchavarin-Jun2020.pst": El proceso no tiene acceso al archivo porque está siendo utilizado por otro proceso

2021-10-07 16:46 Respaldando la carpeta "C:\Users\vchavarin\Desktop"
2021-10-07 16:46 Respaldando la carpeta "C:\Users\vchavarin\Favorites"
2021-10-07 16:46 Cambiando el objeto de historia a Aparcado. Causa: no se están creando respaldos separados
2021-10-07 16:46 Ejecutando los eventos post-respaldo
2021-10-07 16:46 Apagando el ordenador...
2021-10-07 16:46 El ordenador ha sido apagado con éxito
2021-10-07 16:46 Revirtiendo la sesión del hilo para ejecutarse bajo la cuenta original
2021-10-07 16:46 El hilo está ahora siendo ejecutado por la cuenta original
2021-10-07 16:46 Tiempo total de respaldo para "GINGENIERIA - RED": 0 horas, 26 minutos, 20 segundos
2021-10-07 16:46 ** Respaldo terminado para la tarea "GINGENIERIA - RED". Errores: 2. Ficheros procesados: 46358. Ficheros respaldados: 12. Tamaño total: 3.11 GB **
De antemano gracias por la ayuda.
Saludos.
User avatar
cobian
Site Admin
Posts: 833
Joined: 31 Oct 2020, 01:25
Location: Sweden
Contact:

Re: Problema continuo con Shadow Copy

Post by cobian »

Debe revisar si el servicio de VSC está instalado Y (lo mas importante) ejecutándose. Trate de ejecutarlo manualmente desde el panel de control de servicios. Si por alguna razón el servicio no se inicia, se puede revisar en el Event Viewer si hay algún error.

Saludos
--
Luis Cobian
Cobian Backup's creator
tetsu
Posts: 20
Joined: 07 Oct 2021, 17:16

Re: Problema continuo con Shadow Copy

Post by tetsu »

El detalle está en que de estar trabajando normalmente éste (VSC) se deshabilita solo, los usuarios no se puede acceder a la consola dado a que está protegida por contraseña, y muy seguido surge este problema, ejecuto el VSC manualmente y "se ejecuta" en ese momento, como tengo los respaldos semanalmente, para la siguiente semana vuelve a dar el mismo error :/
Como comentaba, ya reinstalé el cobian y sigue sucediendo el problema :/ la verdad es que no encuentro qué pueda ser.
Saludos.
User avatar
cobian
Site Admin
Posts: 833
Joined: 31 Oct 2020, 01:25
Location: Sweden
Contact:

Re: Problema continuo con Shadow Copy

Post by cobian »

Cuando se instala el servicio, este debe ser instalado en forma de inicio automático. Quizas esté instalado en otro modo en Servicios?
--
Luis Cobian
Cobian Backup's creator
tetsu
Posts: 20
Joined: 07 Oct 2021, 17:16

Re: Problema continuo con Shadow Copy

Post by tetsu »

Es correcto, lo tengo marcado en la parte de
"Tipo de Instalación": Como un servicio
"Opciones de servicio:" Usar la cuenta de Sistema local

Entonces en "Tipo de Instalación" ¿debo de elegir "Aplicación (Auto-inicio para todos)"?
User avatar
cobian
Site Admin
Posts: 833
Joined: 31 Oct 2020, 01:25
Location: Sweden
Contact:

Re: Problema continuo con Shadow Copy

Post by cobian »

Si, pero debes ir a la consola de Servicios de Windows y ver si el VSC de Cobian está instalado como automatico.
--
Luis Cobian
Cobian Backup's creator
tetsu
Posts: 20
Joined: 07 Oct 2021, 17:16

Re: Problema continuo con Shadow Copy

Post by tetsu »

Es este servicio como tal, ¿correcto?
Image
Ok, entonces para revisarlo en los equipos que tengo ese problema y corroborar, en caso que se siga presentando el mismo problema, te volvería a molestar, muchísimas gracias por tu tiempo :)


PD. Por cierto, no me deja adjuntar imágenes jejejeje
User avatar
cobian
Site Admin
Posts: 833
Joined: 31 Oct 2020, 01:25
Location: Sweden
Contact:

Re: Problema continuo con Shadow Copy

Post by cobian »

Exactamente... Ese es el servicio que debe estar ejecutandose. Salusos.
--
Luis Cobian
Cobian Backup's creator
tetsu
Posts: 20
Joined: 07 Oct 2021, 17:16

Re: Problema continuo con Shadow Copy

Post by tetsu »

cobian wrote: 18 Oct 2021, 23:38 Exactamente... Ese es el servicio que debe estar ejecutandose. Salusos.
Ahh ok perfecto, entonces lo reviso en los equipos que tengo ese problema y ya sino, te molestaría nuevamente :D
Muchas gracias :)
gato
Posts: 1
Joined: 18 Nov 2021, 15:51

Re: Problema continuo con Shadow Copy

Post by gato »

hola tengo el mismo problema pero en un windows server 2012 r2 y no logro resolverlo de ninguna manera ni reinstalando Cobian ni netframework, y no puedo iniciar los servicios de ninguna manera ya probamos que cobian sea una aplicacion como un servicio y nada, agradeceriamos cualquier dato.
Post Reply