Engine not found

Questions about Cobian Reflector
Post Reply
RedFalcon
Posts: 2
Joined: 19 Nov 2021, 16:13

Engine not found

Post by RedFalcon »

I was trying to perfom backups during two weeks but Cobian Reflector is not working for some unknown reason:
1. Cobian Reflector looks very similar to Cobian Backup, which is really good.
2. The backup task is created and tested, and it works correctly, but something happens when the task is scheduled:
2.1. The task takes too much time when calculating the number of files. Cobian Backup task takes less time.
2.2. The task is finished for some unknown reason. When checking, "Engine not found" appears (see image) and the task is not completed.
2.2. When checking the services, "Cobian Reflector Engine" service is not running (see image) and it stopped for some unknown reason.

Please give some advices to fix this issue.

Thanks in advance!
Attachments
Cobian Reflector - Services.PNG
Cobian Reflector - Services.PNG (7.8 KiB) Viewed 183 times
Cobian Reflector - Engine not found.PNG
Cobian Reflector - Engine not found.PNG (8.55 KiB) Viewed 183 times
User avatar
cobian
Site Admin
Posts: 833
Joined: 31 Oct 2020, 01:25
Location: Sweden
Contact:

Re: Engine not found

Post by cobian »

What version are you using? The latest?
--
Luis Cobian
Cobian Backup's creator
ira
Posts: 15
Joined: 02 Nov 2021, 19:16

Re: Engine not found

Post by ira »

After installing 0.9.50 I had to restart my machine before the main application would start. Before that I could start it and it would go into high processor usage for a while and then close at some point.

Ira
User avatar
cobian
Site Admin
Posts: 833
Joined: 31 Oct 2020, 01:25
Location: Sweden
Contact:

Re: Engine not found

Post by cobian »

So it works now?
--
Luis Cobian
Cobian Backup's creator
ira
Posts: 15
Joined: 02 Nov 2021, 19:16

Re: Engine not found

Post by ira »

And the same thing after installing 0.9.55, had to reboot to get the application to finish starting, but after that all is fine.

Ira
User avatar
cobian
Site Admin
Posts: 833
Joined: 31 Oct 2020, 01:25
Location: Sweden
Contact:

Re: Engine not found

Post by cobian »

Interesting.- Do you find some error in the Event Viewer?
--
Luis Cobian
Cobian Backup's creator
ira
Posts: 15
Joined: 02 Nov 2021, 19:16

Re: Engine not found

Post by ira »

The only thing I can find that might be it is this:

The shadow copies of volume C: were aborted because the shadow copy storage could not grow due to a user imposed limit.

But then why no issues when I reboot the machines. And the error does not indicate it's specific to Reflector.

Ira
User avatar
cobian
Site Admin
Posts: 833
Joined: 31 Oct 2020, 01:25
Location: Sweden
Contact:

Re: Engine not found

Post by cobian »

You are right. That's a generic problem, most likely a storage limitation.
--
Luis Cobian
Cobian Backup's creator
RedFalcon
Posts: 2
Joined: 19 Nov 2021, 16:13

Re: Engine not found

Post by RedFalcon »

cobian wrote: 20 Nov 2021, 00:19 What version are you using? The latest?
Yes, I'm using the latest version.
Post Reply