The source directory doesn't exist or couldn't be accessed

Questions about Cobian Backup
Post Reply
WesR
Posts: 2
Joined: Wed Sep 04, 2019 2:29 am

The source directory doesn't exist or couldn't be accessed

Post by WesR » Wed Sep 18, 2019 12:39 am

I have an incremental backup configured to retain a couple of full backups.

I am seeing the following errors and these directories are not being backed up.
ERR 2019-09-11 08:07 The source directory "\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy244\Downloads" doesn't exist or couldn't be accessed
ERR 2019-09-11 08:07 The source directory "\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy244\Music" doesn't exist or couldn't be accessed
ERR 2019-09-11 08:07 The source directory "\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy244\QBackup" doesn't exist or couldn't be accessed
ERR 2019-09-11 08:07 The source directory "\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy244\Transfers" doesn't exist or couldn't be accessed
These are all on the same drive and the same directories always have the error. These are the only directories on this drive. The incremental backup seems to work without errors, but only backs up the Downloads and Transfers directories.

Has anyone seen this behavior and know how to correct it?

Thanks

User avatar
cobian
Site Admin
Posts: 168
Joined: Fri Mar 22, 2019 8:57 pm
Location: Umeå, Sweden
Contact:

Re: The source directory doesn't exist or couldn't be accessed

Post by cobian » Tue Oct 08, 2019 8:18 pm

Is the task being executed under some other user? Is the service running under "your" user account? I would guess this is a problem with access permissions but' I'm not sure.
--
Luis Cobian
Cobian Backup's creator and Developer
https://www.cobiansoft.com

WesR
Posts: 2
Joined: Wed Sep 04, 2019 2:29 am

Re: The source directory doesn't exist or couldn't be accessed

Post by WesR » Sun Oct 13, 2019 2:24 am

Thanks for the idea's. I had checked security before and Everyone was allowed Full Control. There is only one user defined.
I did see that Authenticated Users did not have write access. I gave that group Full Control and I also 'changed' the owner to myself, even though I was already the owner, but it gave me the option to apply to all sub-folders.
One of the above seems to have resolved the issue.

Post Reply