Wont backup network drive.

Questions about Cobian Backup
Post Reply
User avatar
KillnTime
Posts: 1
Joined: Tue Sep 17, 2019 2:32 pm

Wont backup network drive.

Post by KillnTime » Wed Sep 18, 2019 2:30 pm

Hello, I'm trying to backup a directory on my networked drive in another room to an external drive on this computer. It goes through all the steps but doesn't backup any files. I can copy files to and from the networked drive with explorer with no problems. Below is what I get every time.
Any help would be greatly appreciated.

2019-09-18 08:22 The log tab has been cleared. The log file with its full content is still available from the Log menu
2019-09-18 08:22 *** A new backup has started. Number of tasks in queue: 1 ***
2019-09-18 08:22 Preventing the system from entering sleep mode...
2019-09-18 08:22 ** Backing up the task "Photos on Photo Drive" **
2019-09-18 08:22 Counting the files for the task "Photos on Photo Drive"...
2019-09-18 08:22 Backing up the directory "\\IMAC-59F2FE\Photo Drive One\My Photos\Pictures 01"
2019-09-18 08:22 Changing the history item to Parked. Reason: not creating separated backups
2019-09-18 08:22 Total backup time for "Photos on Photo Drive": 0 hours, 0 minutes, 0 seconds
2019-09-18 08:22 ** Backup done for the task "Photos on Photo Drive". Errors: 0. Processed files: 0. Backed up files: 0. Total size: 0 bytes **
2019-09-18 08:22 --
2019-09-18 08:22 The system can now enter sleep mode
2019-09-18 08:22 Total backup time: 0 hours, 0 minutes, 4 seconds
2019-09-18 08:22 *** Backup done. Errors: 0. Processed files: 0. Backed up files: 0. Total size: 0 bytes ***
2019-09-18 08:22 --

User avatar
cobian
Site Admin
Posts: 168
Joined: Fri Mar 22, 2019 8:57 pm
Location: Umeå, Sweden
Contact:

Re: Wont backup network drive.

Post by cobian » Tue Oct 08, 2019 8:23 pm

Is the backup an incremental or differential one? If so and if the file system is not Windows native (ie, NTFS or FAT) then the archive attribute is inexistente and no files will be backed up. Change the backup to Full (or uncheck the use of the archive attribute) and see if it works.
--
Luis Cobian
Cobian Backup's creator and Developer
https://www.cobiansoft.com

Post Reply