Problem with deleting full backups

Questions about Cobian Backup 11 (Gravity)
Post Reply
Franky
Posts: 2
Joined: 23 Nov 2020, 11:32

Problem with deleting full backups

Post by Franky »

Hi,
I have a problem with backups using "separated backup using timestamps".
The maximum number of copies is not respected.
If the backup does not change size, a file is added but not counted in the number of copies.
Do you have any solution?
Cordially,
Frank
User avatar
cobian
Site Admin
Posts: 142
Joined: 31 Oct 2020, 01:25
Location: Sweden
Contact:

Re: Problem with deleting full backups

Post by cobian »

Interesting. Which file is added? If nothing has changed (and the backup is not full) then nothing should be added (only empty directories, is any). What is your source?
--
Luis Cobian
Cobian Backup's creator
Franky
Posts: 2
Joined: 23 Nov 2020, 11:32

Re: Problem with deleting full backups

Post by Franky »

It's a daily sheduled backup. The backup starts even if no file has changed.
syen04
Posts: 4
Joined: 25 Nov 2020, 17:33

Re: Problem with deleting full backups

Post by syen04 »

I just joined the forum and am new. I have spent a while here but could not find instruction/options to post a question. Can someone kindly tell me how? Thanks.
User avatar
cobian
Site Admin
Posts: 142
Joined: 31 Oct 2020, 01:25
Location: Sweden
Contact:

Re: Problem with deleting full backups

Post by cobian »

The backup *will* start anyway. But then, when it decides that there are no changes files it will end without copying any file . An entry is added to the history anyway´, but this can be changed, of course, in the options.
--
Luis Cobian
Cobian Backup's creator
syen04
Posts: 4
Joined: 25 Nov 2020, 17:33

Re: Problem with deleting full backups

Post by syen04 »

I have some (but not all) destinations in which files are not updated wit the new (updated) version. Anything I can do with the options? This happens only with some but not all destinations. Thank you. I am posting a reply here because I have not found a way to post a new thread.
Post Reply